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Where can | see grades?

Where can | see student submissions?

What does the gradebook look like in Canvas?

How can | order or filter grade columns?

How can | sort student results & status within a column?
What does the search bar do?

How can | add a column to the gradebook?

How can | hide all grades from students?

How can | hide specific grades from students?

How can | export a CSV file of the gradebook?

How can | group or organize my grades?

What do | need to do at the End of Semester; Checklist



Objective

Successfully navigate and use Canvas

Gradebook features in order to finalize grades.




Where can | see grades?

Grade columns are
visible in the
“Grades” section of — | Webinar & Workst If you do not see the

the course Course Navigation menu
navigation menu \ on the far left of the page,
o look for this three-lined
ome
“hamburger” symbol to
Announcements @ expand the menu.

Modules

Grades

Zoom

LockDown Browser



Where can | see student submissions?

Click on the published Or access through

assignment or quiz title the 3-dot menu in

anywhere in the course the Grade column.

to navigate to the details \

page. In the sidebar N
menu on the right side of - X
the page, click A\” !
“SpeedGrader” for inline pesdGrader |
grading, or “Download Related Items Message Students Who

Curve Grades

Submissions” to
download a ZIP file with
all file submissions. 1 Moderate This Quiz

s ..
|0 Quiz Statistics Set Default Grade

4 Download All Files
Enter Grades as >

3 T
i~ SpeedGrader Grade Posting Policy




What does the grade book look like in Canvas?

Grade columns are automatically created for each assignment & quiz.

Student N Weelk 1: Individual... Weelk 1: Quiz [Titl... Week 1: Discussio...
udent Name Out of 0 MANUAL Out of 1 MANUAL Out of 0 MANUAL
Test Student

At the far right of the grade columns, you will see assignment group total columns
which show students their running total in any assignment category you have created.

These “total” columns can be hidden or shown in “Advanced Settings” in the Settings
menu, but not selectively (it's all or none).

Assignments Homework Midterm Exam

65% of grade 20% of grade 15% of grade



How can | order or filter grade columns?

Drag and drop columns to Use filters in the View menu to show

reorder them horizontally, or use dropdown boxes at top of Gradebook,

“Arrange By."” which helps you quickly find a grade
column.

Gradebook = View Actions = Gradebook = View v Actions «

N | ig... 7772 In-Class Assig...
SEEY  Arrange By > Default Order StudeniArrange By % Out of 60
Test 5t - i . Test Stu )
£ U Filters > Assignment Name - A-Z + Assignment Groups
Statuses... Assignment Name - Z-A Statuses... ~ Modules

Columns Due Date - Oldest to Newest Columns
Motes Due Date - Newest to Oldest MNotes

v Unpublished Assignments Points - Lowest to Highest + Unpublished Assignments /

Paoints - Highest to Lowest »‘

Module - First to Last
=g | All Assignment Groups A All Modules e

Muodule - Last to First

signment 1 -Ena... Dim Exam 2 MMET 105 Exam 1




Click 3 dots in the column

header to sort students
grades within a column.

How can | sort student results & status within a column?

Go to View > Statuses to
view or customize color
coding of cells.

Grade - Low to High

SpeedGrader Grade - High to Low
Message Students Who Missing
Curve Grades Late

Set Default Grade

Enter Grades as >

Grade Posting Policy

Statuses x




What does the search bar do?

Search by student name to quickly isolate the grades and
submissions for a single student.




How can | add a column to the gradebook?

In Canvas, all gradebook columns are

associated with an assignment or quiz. points | 10

To create an extra gradebook column for a fosunentiou. | Aedanments v
paper quiz, participation grade, or any other Display Grade 25 | points v
case where you need to manually enter
grades, create a new assignment and select

J Do not count this assignment towards the final grade

submission type “No Submission” or “On bmissionTyee |~ — .
Paper.” No Submission

Online

On Paper

External Tool

(“On Paper” simply allows you to add an
assignment due date reminding students to
turn in a paper-based assignment)



How can I hide all grades from students?

Set your grading & late policies
for all grade columns by

Late Policies | Grade Posting Policy ~ Advanced clicking the gear icon in the
Individual Assignment Grade Posting top-right of the gradebook.

(O Automatically Post Grades
Assignment grades will be visible to students as soon as they are entered. Grades that have already

@ Manually Post Grades

Grades will be hidden by default. Any grades that have already posted will remain visible. Choose when to post grades tor each assignment on
each column in the gradebook.

While the grades for an assignment are set to manual, students will not receive new notifications about or be able to see:
« Their grade for the assignment
« Grade change notifications
s Submission comments
s Curving assignments
« Score change notifications

Once a grade is posted manually, it will automatically send new notifications and be visible to students.




How can I hide specific grades from students?

@ Exarmple Quiz . Week 2
Ouit of 1 MANUAL ' Ouit o
Sort by p
SpeedGrader

Message Students Who
Curve Grades
Set Default Grade

Post grades

Enter Grades as >

Grade Posting Policy /

Change grade posting policy and grade
visibility for an individual column in the 3-
dot menu in the column header.

Hide/Post options are only available after
one grade has been entered.

To change visibility before, set the grade
posting policy for that column.



How can I export a CSV file of the gradebook?

Gradeboolk - View = Actions =
Student Name Import
Test Student Export

Export a CSV file through the menu on the top-left of
the gradebook. Select Actions, then Import or Export.



How can I group or organize my grades?



Assignment Groups Features

Assignment Groups are a great way to keep calculations
= TRNG-303 > Assignments simple. Canvas does not have calculated columns.

Home

. You can assign group weights so that alll o
waes  @SSIgNMents in that group are averaged and
ceee Weighted on the final grade.

40% of Total

Qutcomes
Assignments i~ Discussions 40% of Total
Discussions

T e 3.4 | Discussions: Chat About It! & )
Syllabus N : 3) Sprouting Module | -/10 pts

b
People T 5.3 | How Might You Use Groups? /% - .
ENGR Mediasite ; ) Harvesting Module TS0 pts - c c
Callecton Moving assignments between groups is
R My pedaste i v End of Course Assessment aS Slmple a’S dragglng and dropplng
New Analytics v them
Rubrics & ‘ = 5 6.2 Reviewing Key Concepts [ '

& ) Completed Growing with Canvas Module | -/10 pts et
Pages &
Files &
Collaborations & * New Group 10% of Tatal

;2’:

Quizzes .. - 2.7 |Home Page Submission f# ©
Settings : " (@ Nurturing Madule | -/10 pts



How can | weight grades to match my syllabus?

Use Assignment

Groups in Canvas to

create weighted ;
categories to match
your syllabus. e

i » Labs 10% of Total | &
i » Quizzes 10% of Total | 4 @
it » Homework 10% of Total = @
it » Midterm Exam 15% of Total  + @

it » Final Exam 15% of Total | + @




Assigning Group Weights

Assignment Groups Weight

Weight final grade based on assignment groups ‘7% Edit Assignment Dates

+ Assignment Groups Weight

Assignments .
€ @ Commons Favorites
Quizzes

Homework

Midterm Exam

Final Exam

Total

g




2 Options for Setting up Grade Calculations

\V

Calculated total via Points

Assignments are weighted equally, and a point
is a point. This is the default in Canvas and
total scores will be calculated automatically.

Weighted total via Assignment Groups

All graded assignments are organized into
assignment groups and a weighted percentage
is assigned to each group.



Tk lsoton

Drop or ignore lowest scores?
Quickly give all students the same
grade or input 0 for all missing grades?

See when a grade change happened?

Hide Totals for students?

Go to the Assignment Group settings menu
(3 dots on left side of each group).

In the Gradebook Column 3-dot menu, click
“Default Grade.”

View Gradebook History in Gradebook menu
on top-left of Gradebook.

Settings > Course Details > More Options >
Hide Totals



Are there any keyboard shortcuts for grading?

Keyvboard Shortcuts

= : Sort the grid on the current active column
m : Open menu for the active column

esc : Close the currently active menu

g : Go to the current assignment's detail page
o : Open the grade detail tray

Press the escape key before using keyvboard shortcuts when
navigating the gradebook grid.

These keyboard shortcuts for grading are right

next to the search bar if you would like to use
them.



What do | need to
do at the End of
the Semester?

Checklist

o Review Grading Scheme and verify it matches syllabus.

o If using Assignment Groups, groups are set up and each
assignment is in the correct group.

o All grades are entered; no grades are blank or missing.

o All grades are posted and are visible to students.

2 Download a copy of your grades for your records.

o Set up permissions to limit/allow student access to
course after the semester.

2 Submit grades to Howdy.



How can I check or change the grading scheme of my course?

Keep in mind:

View/Edit Grading Scheme

- Course Lett:;](:::de Q) Select Another Scheme 3 These percentages are not

A 100% to 90.0% rounded. If a B+ is from exactly

; $90.0% to 80.0% 87% to anything less than 90%,

. N o then a score of 86.9% would

F <600% to 0% result in a B, and a score of 90%

would result in an A-.

manage grading schemes, Done

Find Grading Scheme within the Settings menu, then
select Course Details, then Enable Course Grading
Scheme, then View Grading Scheme.



Concluding your Course

Changing course dates may override term availability settings and placement in the Courses page and Dashboard.
Please confirm term dates before modifying course dates.

Jul 1, 2020 at 9:3%m

Starts:

Wed J 1. 2020 9-39;

Ends:

Students can only participate in the course between these dates

When selected. the course is in a read-only state outside these dates.

[ Restrict students from viewing this course after end date
[ Restrict students from viewing this course before start date

When selected, the course is inaccessible outside course dates. I the course dates are blank, these start and end
dates apply to the term dates.

Concluding your course is also within the Settings menu and allows
you to restrict student viewing of the course before and after the
course goes live.



Submit Grades to Howdy

1. In Howdy, click the Faculty/Teaching tab.

2. On the Faculty/Teaching tab, in the Instructor Class Management or Associate Self Service
section, click Class Roster and Syllabus, locate the course, and then click View.

3. To proceed to grade submission, click the Enter link in any student’s Midterm/Final column. If
there are existing grades, click the grade instead.

4. To import grades, click the Import Midterm/Final Grades from Canvas button. Wait until the
process is complete and moves to the status page.

5. Review the import errors and confirm grades appear successfully. This process will override
grades each time that it is run, even manual updates.

6. After the process is complete, users can manually add or change grades if needed before
submitting.

https://tx.ag/HowdyGrades (Step 5)



1 Putting assignments that don’t belong into an assignment
group with a grading rule. Results in the grading rule
dropping assignments that should not be dropped

1 Putting an assignment rule on an assignment group
containing assignments having different numbers of
points possible. Drops by lowest percentage rather

o than points, but unpredictably affects the total
Mistakes

Common

1 When using weighting for extra credit, putting more than
one extra credit assignment in an extra credit assignment
group. Results in students receiving more extra
credit than they deserve or believing they are
receiving a worse grade for turning in extra credit
before grades are finalized




1 Failing to assign students who have not turned in an
assignment a zero once the assignment due date has
passed. Results in students seeing a better grade
than they are actually receiving

Common
Mistakes

1 Failing to specify a total points possible when setting up
a required assignment. Results in assignment
functioning as extra credit

(cont'd)

1 Failing to set and/or edit a custom grading scheme.
Results in no letter-grade calculation or an
inaccurate letter-grade calculation




End of
Semester

Checklist

Review Grading Scheme and verify it matches syllabus.

If using assignment groups, groups are set up and each
assignment is in the correct group.

All grades are entered, no grades are blank or missing.
All grades are posted and are visible to students.
Download a copy of your grades for your records.

Set up permissions to limit/allow student access to course
after semester.

Submit grades to Howdy.



. CANVAS

COMMUNITY KNOWLEDGE ~ PRODUCT ~ GROUP HUE ~ EVENTS ~

Knowledge base Q Search all content

Home » Knowledge » Guides » Canvas * Instructor Guide

Resources

Check the
Instructor Guide Canvas Instructor Guide Table of Contents

or search in the

Community! « Introduction
* Analytics

» New Analytics

« Announcements

+ Assignments

» Attendance (Roll Call)

e Calendar



https://community.canvaslms.com/t5/Instructor-Guide/tkb-p/Instructor#Quizzes
https://community.canvaslms.com/t5/Instructor-Guide/tkb-p/Instructor#Quizzes
https://community.canvaslms.com/
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